Como saber que opengl tengo

Lista de tarjetas gráficas compatibles con opengl

Mucha gente que aparece con versiones aleatorias de OpenGL probablemente no sabe cómo buscarlas.En Steam ve a Ayuda -> Información del sistema, y busca OpenGL.La última versión es la 4.5que se puede obtener usando el driver 369.00 Beta para Nvidia.https://developer.nvidia.com/opengl-driverNot seguro para tarjetas ATI, lo siento.
Publicado originalmente por PALPUS_94:Radeon HD 5850 Intel 2 Quad CPU 2.4 GHzSteam dice OpenGL 4.5 pero sigue fallando en la pantalla de Hello Games… ¿Qué estoy haciendo mal? EDIT: He instalado los drivers Beta de AMD Versión 16.8.2 El Core 2 Quad Q6600 no soporta SSE 4.1. Este juego requiere una CPU que soporte SSE 4.1
Publicado originalmente por IndigoAK:Publicado originalmente por PALPUS_94:Radeon HD 5850 Intel 2 Quad CPU 2.4 GHzSteam dice OpenGL 4.5 pero sigue fallando en la pantalla de Hello Games… ¿Qué estoy haciendo mal? EDIT: He instalado los drivers Beta de AMD Versión 16.8.2 El Core 2 Quad Q6600 no soporta SSE 4.1. Este juego requiere una CPU que soporte SSE 4.1 ¿Qué es exactamente SSE4.1? Realmente me gustaría ampliar mis conocimientos sobre este tipo de detalles técnicos

Cómo comprobar la versión de opengl en linux

Hace poco instalé unos juegos en Steam, y dice que necesito drivers OpenGL 3.2 y superiores, y supuestamente tengo drivers OpenGL 3.1. Realmente quiero jugar a ese juego, ya que me he gastado 20 dólares en él, y he probado todas las formas posibles de actualizar mis controladores OpenGL,
OpenGL, abreviatura de Open Graphics Library, es la API de gráficos 3D estándar y suele ser necesaria en algunos juegos o programas. Proporciona a estos programas gráficos e imágenes. Cabe destacar que OpenGL tiene como objetivo comunicarse con la GPU (Unidad de Procesamiento Gráfico) para mejorar el rendimiento del hardware.
Se dice que si no se actualizan los controladores de OpenGL, el PC establecerá automáticamente el OpenGL en su versión por defecto, es decir, OpenGL 1.1. De esta manera, hay una alta probabilidad de que no pueda disfrutar de la experiencia de juego maximizada.
Mientras que para obtener los controladores OpenGL actualizados, sólo tienes que actualizar el controlador de pantalla ya que el controlador OpenGL vendrá junto con el controlador que descargues. Por ejemplo, si usted está usando la tarjeta gráfica Intel HD, trate de actualizar el controlador de Intel con el fin de obtener el último controlador OpenGL instalado.

Descarga de opengl

Completamente irrelevante. Puedes encontrar toda la información que necesitas en las Preferencias de Photoshop para OpenGL. OpenGL es un conjunto de comandos estandarizados de alto nivel que las aplicaciones envían al controlador de gráficos y al hardware, no un archivo específico o una configuración que se pueda activar o desactivar. Incluso si se utiliza algún programa de referencia u otras aplicaciones para comprobar el estado de OpenGL, eso no tendría sentido. Podrían usar cosas totalmente diferentes y PS seguiría sin funcionar con OpenGL.Mylenium
Quiero comprobar si la máquina cumple con el openGL 2.0 antes de instalar mi aplicación porque hay diferentes máquinas en nuestra corporación con diferentes configuraciones. Según tu entiendo esto no se puede lograr. Entonces, ¿cuál es la solución para mí? ¿Qué pasa si la máquina no cumple con este requisito para photoshop CS6? ¿Falla la instalación de la aplicación? Gracias, Venkat.
Quiero comprobar si la máquina cumple con el openGL 2.0 antes de instalar mi aplicación porque hay diferentes máquinas en nuestra corporación con diferentes configuraciones. Señalar una DLL genérica del sistema no sirve de mucho porque, como he dicho, se limita a gestionar esos comandos, lo que no dice nada sobre si realmente funcionan como se pretende. Prácticamente todo el hardware actual debería soportar OpenGL 2.0 o 2.1 como mínimo, incluso el chip Intel más antiguo. Como ha dicho Noel, ¿por qué no ejecutas la versión de prueba y buscas la información que te da PS?

Qué es opengl

No puedo instalar ciertas aplicaciones (emuladores de Android, por ejemplo) porque dicen que mi tarjeta gráfica no es compatible con Open GL 2.0, pero después de buscar en el sitio web del fabricante que dice que mi gráfica Intel 610 tiene soporte de Open GL a la 4.5
normalmente funciona es cuando usted actualiza su controlador de vídeo que actualiza la implementación de OpenGL que proporciona. Su controlador de vídeo soportará hasta la versión X de OpenGL (para algunos X) en al menos algunas de las GPUs más recientes.
Si tu GPU es bastante reciente y soporta la versión X de OpenGL, entonces tu controlador debería proporcionar hasta la versión X de OpenGL a tu aplicación OpenGL en esa GPU. Sin embargo, si tu GPU es más antigua y no admite la versión X de OpenGL, tu controlador proporcionará a tu aplicación hasta la versión Y de OpenGL (para alguna Y < X).
Por lo tanto, si la implementación de OpenGL en tu sistema se puede actualizar de forma independiente lo determina la gente que la implementó (normalmente el fabricante de la GPU). En mi experiencia, normalmente no permiten actualizar la implementación de OpenGL por separado. Viene empaquetada con todos los controladores gráficos para esa GPU.

Compartir
Esta web utiliza cookies propias para su correcto funcionamiento. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos.Más información
Privacidad